idoneapps

Author Topic: Software Version on your phone is ABOVE the maximum "PD2" required for ROOTLESS Global Unlock  (Read 2882 times)

Offline atrujillo42

  • Newbie
  • *
  • Posts: 2
    • View Profile
I need help. I downloaded the unlock app and its not letting me unlock because its saying android requires system update, Its saying the Pe1 on my note 4 is above the maximum pd2 required for rootless global unlock.
« Last Edit: June 01, 2016, 12:17:02 PM by Nodial »

Offline Nodial

  • Administrator
  • Hero Member
  • *****
  • Posts: 856
    • View Profile
    • idone.apps
I just checked the database, your rom version is this one:

SM-N910P
MMB29M.N910PVPU4DPE1

So PE1, all Marshmallow PD3 roms and above (PE1 is above) are protected, so you either need to root the phone or apply our fix in order for the unlock to work.

The instructions are here:
https://idoneapps.com/forum/index.php?topic=223.0
« Last Edit: June 01, 2016, 03:41:01 PM by Nodial »
See you ;-)

Offline atrujillo42

  • Newbie
  • *
  • Posts: 2
    • View Profile

Offline Nodial

  • Administrator
  • Hero Member
  • *****
  • Posts: 856
    • View Profile
    • idone.apps
If you don't want to root your phone then use our fixes, we have them here:

https://idoneapps.com/forum/index.php?board=7.0

Else you can root it, we have the instructions here:

https://idoneapps.com/forum/index.php?board=4.0
« Last Edit: June 01, 2016, 03:40:27 PM by Nodial »
See you ;-)

Offline skribble85

  • Newbie
  • *
  • Posts: 29
    • View Profile
Mines rooter, still won't unlock after nv rebuild.

Offline Nodial

  • Administrator
  • Hero Member
  • *****
  • Posts: 856
    • View Profile
    • idone.apps
Unlock doesn't work on PE1 or above roms, even if the phone is rooted, you need to apply our fix or downgrade it with Odin.
See you ;-)