idoneapps

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - shonroyall76

Pages: [1] 2
1
When i click  on your app all i get is a white screen.

2
Trying to update your app but can't.

3
Is there a root for edge plus running marshmallow?

4
Stock tar.md5's / Re: Stock Official binary tar.md5 files.
« on: April 06, 2016, 11:49:25 AM »
will my unlock continue to work after i update to 6.0.1?

5
Support / Re: Having problems with my unlock
« on: March 19, 2016, 02:10:02 PM »
Its working again thanks a lot!!

6
Support / Re: Having problems with my unlock
« on: March 19, 2016, 01:27:01 PM »
I sent the log file can please help! I need my phone.

7
Support / Re: Having problems with my unlock
« on: March 19, 2016, 11:21:20 AM »
I ran the unlock again and when I tried to search for networks it says error unable to search for networks. Now the option has disappeared. There is no apn option either.

8
Support / Re: Having problems with my unlock
« on: March 19, 2016, 11:15:42 AM »
I have done all steps numerous time still no luck i really get my phone back running!

9
Support / Re: Having problems with my unlock
« on: March 19, 2016, 10:49:51 AM »
There is no gsm option only cdma and lte/cdma.

10
Support / Re: Having problems with my unlock
« on: March 19, 2016, 10:40:39 AM »
Now option has disappeared once reset.

11
Support / Re: Having problems with my unlock
« on: March 19, 2016, 10:27:03 AM »
I keep getting error while searching network. Sometimes i dont even get the option to select a network.

12
Support / Re: Having problems with my unlock
« on: March 19, 2016, 10:25:18 AM »
I done everything you asked still not getting it like it was before. I cant even select network providers it shows an error.

13
Support / Re: Having problems with my unlock
« on: March 19, 2016, 09:01:02 AM »
I am no longer able to select a mobile network as well. And like i said before I'm not blacklisted on att.

14
Support / Re: Having problems with my unlock
« on: March 19, 2016, 08:54:39 AM »
It was working fine till yesterday. Im getting a white x. I have it running on att which they dont show it as blacklisted. I cant change apns when . Im not having this problem because im blacklisted. I could make calls and i was getting lte data before i tried to unlock again because i was having to make a call then hang up to get my data to turn on. Now i cant get anything to work please help.

15
Support / Re: Having problems with my unlock
« on: March 19, 2016, 02:23:07 AM »
Now im getting white x no service please help!!!!!

Pages: [1] 2